Can I use StyleCop 4.4 for SPSF 2010

Oct 12, 2010 at 8:22 AM

The Installer (v3.0.2) wants that i install StyleCop 4.3. Can i also use StyleCop 4.4 ?

Regards,

Jacob

Coordinator
Oct 12, 2010 at 8:41 AM

Yes, sure. You can also use StyleCop 4.4, but maybe you must change the version number in the file "SharePointTargets.targets" in a SPSF project to point to the correct location of StyleCop.

We will update the installer and the SPSF project to the current version of StyleCop.

Thank you for your note.

Oct 12, 2010 at 8:48 AM

Thanks for the fast answer.

You all do a good Job!